Um puxão na orelha do Pingüim

quinta-feira, 26 de junho de 2008 |


Hoje, quero puxar a orelhinha do Pingüim. Carinhosamente, claro, mas preciso!
Acredito realmente que o Software Livre é o melhor caminho para uma educação inclusiva, democrática e que possibilite formar cidadãos críticos, participativos na construção de saberes. Por isso, não posso deixar de reclamar e cobrar...

Vou relatar o ocorrido nas últimas semanas e agradeço se receber milhares de comentários e muita ajuda. Sei que passarei a ser quase "persona não grata" aos usuários mais exaltados pelo que vou relatar, mas, quase desisti!

Quando comecei na escola, há um ou dois anos atrás, instalei o Edubuntu 6.10 (Edgy). Na época, fiquei encantada! Depois, atualizei para versão 7.10 e ele continuou redondinho, apesar de serem micros velhinhos...(Pentium II e III, com 256 de ram e vídeo on board bem fraquinho)
Até que, semana passada um deles deu pau! Aí tive que formatar o HD, pois estava com problemas que não sei corrigir (não tenho tempo pra fazer uma certificação Linux, infelizmente)
Nem me apertei, pensei: vou instalar uma versão mais nova, assim como fiz no meu PC de casa....ledo engano...ninguém aceitou o pobre PC velho!!

Pandorga? Não. Linux Educacional 2.0? Não. Ubuntu 7.10? Também não!
Ubuntu 8.4? nem pensar!!!

Inclusão não pode escolher hardware de ultima geração. Tem que instalar onde der. Se tem HD, memória, placa-mãe e processador, tem que ter um SO!!!

O XP é exigente??? mas aceitou o velhinho.... só que não quero... o Edgy (6.10) aceitou, mas não atualiza mais. Por quê?

Desculpem-me os programadores, não entendo nada de Kernel, mas um PC velho, que rodou um ano e meio com uma versão, tem que rodar com qualquer uma outra.
Tem como não dar um puxão de orelha no pinguim? Por conta disso as crianças ficaram duas semanas sem o TUX...expliquem pra elas o porquê...
Agora, estou com o 6.10 lá...e disso não posso sair.
Preciso descobrir como modificar os repositórios para poder atualizar, se alguém puder me explicar, pois a versão do GCompris por exemplo, está desatualizada e com quase nada traduzido.

11 comentários:

Suzana Gutierrez disse...

Oi Jenny

Eu não sei te ajudar, mas sei quem sabe :)) E isso é quase tão bom qto saber fazer.

Vou passar o link para um amigo.

abraço!

Franz disse...

Oi, Jenny.
Sei que isso é decepcionante, mas é a evolução natural das coisas. Em Belém foi criado o BotoSet Linux (base Ubuntu) que roda em micros mais velhos como esses seus (minimo 256 Ram).

Wendell disse...

Oi Jenny,

A Canonical tem um projeto chamado Xubuntu, onde foi desenvolvida uma versão do Ubuntu mais "light" para micros mais antigos. O Edubuntu versão 8.04 agora é na verdade apenas um CD adicional com pacotes de aplicativos educacionais. Acredito que se você instalar o Xubuntu e depois o Edubuntu 8.04 o micro poderá ser utilizado sem problemas.

Wagner Santos disse...

Jenny,

Que mal pergunte, qual a configuração do seu hardware? Ubuntu 6.10 realmente não tem mais nada, afinal só teve 1 ano de vida, que tal tentar o Ubuntu 6.06 LTS? Este sim vai rodar...

Mas dependendo do seu hardware, recomendo experimentar utilizar um Debian "Cru" ou Slackware (este é meu preferido).

Trabalhei no projeto Cultura Digital do Ministério da Cultura (MinC), e em vários casos não dava realmente p/utilizar uma distro do porte do Ubuntu, mas faziamos o nosso trabalho com outras distros se fosse o caso.

Se precisar de algo, é só entrar em contato.

Um abraço e boa sorte ;-)

Thadeu Penna disse...

Oi Jenny

Eu instalaria o Debian. Você pode até instalar uma versão antiga e dar o dist-upgrade para versões mais novas. Além disto, é possível instalar no modo texto, o que reduz bastante as exigências. Você vai ter modo gráfico, mas apenas a instalação é no modo texto.

O que eu acho importante porém é que você foi injusta com o Pinguim: o kernel linux (cujo símbolo é o Tux) independe da distribuição. Este roda em micros velhos e é a grande vantagem em relação aos sistemas operacionais proprietários. As distribuições que você citou, e não o pinguim, é que impuseram maiores necessidades em versões mais novas (e é uma das razões pelas quais uso o Debian).

[]s

Sérgio F. Lima disse...

Opa Jenny!

Acho que você está sendo injusta com o Pinguin :-) Não só pelo que o Thadeu já falou, mas porque você toma o seu caso isolado para afirmar que o Ubuntu não roda em máquinas antigas!

Isto é, no mínimo, estatisticamente falso!

Mas pra ser pro-ativo, vou sugerir que você tente ou o xubuntu (que é bem parecido como o ubuntu) ou o puppy-linux.

Este último pode até rodar de um chaveiro usb o u cd-rom antes de ser instalado no seu HD. Assim você já verifica a compatibiliade com seu hardware! A imagem dele tem apenas 88MB mas ele tem tudo que você precisaria num computador

Uma outra idéia é você descrever exatamente qual é o problema e onde a nova versão do ubunut está dando pau!

Dizer especificamente qual é problema é mais produtivo do que fazer reclamações generalistas :-)

Precisando de ajuda, estamos aí!

Boa sorte!

Laura disse...

Jenny,

Estamos utilizando um computador com um quarto da configuração que vc citou e está rodando com Damnsmall Linux. Leia sobre nossas experiências em: http://lauraste.wordpress.com

Um conselho: quando alguém pretende utilizar computadores antigos (low-tech), deve estar ciente que é escolher andar por um caminho bastante penoso, mas a alegria de cada etapa conquistada é indescritível. Reclamações não levam a nada. Prove-se e tenha paciência consigo mesma.

Jociel disse...

Eu realmente não entendi o "puxão de orelha"... E nem qual foi o puxão de orelha. Se a versão 7.10 do Edubuntu rodava redondinho, então pq não continua com ele? Sou programador e mestre em informática (com mestrado mestrado mesmo) e garanto: os softwares vão evoluir assim como o hardware. Se vc tem um tocador de vinil em casa, não adianta colocar CD ou DVD!!! Fique com seu tocador de Vinil ou compre um MP3 Player. É claro que no mundo do Software Livre, tem sempre programadores dispostos a fazer funcionar, da melhor forma possível, o seu computador antigo (seu Pentium III tá antigo sim!!!). Em casa eu tenho um 486 com 32MB RAM, um K6 III com 384MB RAM, um Athlon XP com 1GB RAM e um notebook core 2 duo com 2 GB RAM (tá, meu notebook já tá bem velhinho). Todos esses micros que citei estão funcionando perfeitamente e todos com sistema operacional livre (FreeDOS, Puppy Linux, Ubuntu e Ubuntu, respectivamente). Portanto, suas crianças não precisam ficar semanas sem o TUX!! Acho que o maior problema é sua falta de experiência com Linux. O Puppy Linux roda até pelo CD e portanto vc poderia utilizá-lo no mesmo dia que seu Edubunto deu problema.
Também não entendi pq vc não quer usar o Windows XP, já que ele funciona perfeitamente!!! Tenho certeza que se vc pagar por ele, a Microsoft vai fazer o possível para que ele não dê problema durante a atualização (isso enquanto eles ainda derem suporte, depois esquece: o Vista não vai rodar no seu micro velhinho).
Espero que entenda meu ponto de vista ou "puxão de orelha".

Helio disse...

Oi Jenny,

Entendo a sua frustração e a bronca com o Pingüim, mas ele não tem culpa (rsrs).

Como já foi dito, tentar usar distribuição recente em micros antigos é uma barra. Quando se usa o live Cd do Ubuntu então...
Consegui instalar em certa ocasião o 6.04 em três micros PIII com 128 de ram, tive que ter muita paciência, depois até que funcionou.

Bom mas deixa contar um pouco da minha experiência. Dentre outras coisas trabalho com inclusão digital em uma escola de Informática e Cidadania em um projeto social em Vitória, em parceria com o CDI. Neste projeto trabalho com adultos e crianças.

A poucos dias instalei Debian Lenny em dez máquinas do CDI - Espírito Santo, todas PIII e 128 de ram. Não tive problemas na instalação. Não vai ficar nenhum avião, mas vai me atender no curso de Introdução ao Linux que estou dando. Estas máquinas já tinham o XP.

O CDI trabalha com máquinas doadas, são usadas e poucas PIV. Como fazer para que máquinas bem antigas rodem o BrOffice.org, Firefox, Gcompris, etc.
A solução que encontrei foi usar o LTSP (Linux Terminal Server Prject).
Ou seja o sistema de thin-clients. Servidor-cliente.

Sim, você vai ter que usar um servidor, uma máquina mais recente de maior capacidade. A configuração deste micro vai depender da quantidade de estações. Mas já posso lhe adiantar que não é preciso nenhum core 2 (hehe).

Recebemos uma doação de um servidor HP PentiumD. Uso 1024 MB de Ram para nove estações de trabalho. Rodo Debian Sid e as últimas versões do Firefox, OpenOffice, GCompris, TuxMath etc.

A instalação do LTSP no Debian e no Ubuntu está muito fácil. Recentemente ajudei um amigo do CDI Bahia via skipe.

Existem distribuições Linux otimizadas para rodar em equipamentos mais antigos, conforme já foi dito. O meu cd do Damnsmall Linux vai sempre na mochila. Mas por razões óbvias não tem os recursos para você usar em sala de aula.

Se precisar de mais alguma coisa e estiver ao meu alcance estamos ai.

Espero ter ajudado.

Abraços.

Jenny Horta disse...

Agradeço as contribuições de todos e já me corrigi no post mais recente se cometi alguma injustiça. Só não entendo porque os repositórios p/ atualização não podem continuar funcionando. Era apenas um conflito na resolução, que com a ajuda de muitos já foi resolvido. Agradeço!

文章 disse...

AV,無碼,a片免費看,自拍貼圖,伊莉,微風論壇,成人聊天室,成人電影,成人文學,成人貼圖區,成人網站,一葉情貼圖片區,色情漫畫,言情小說,情色論壇,臺灣情色網,色情影片,色情,成人影城,080視訊聊天室,a片,A漫,h漫,麗的色遊戲,同志色教館,AV女優,SEX,咆哮小老鼠,85cc免費影片,正妹牆,ut聊天室,豆豆聊天室,聊天室,情色小說,aio,成人,微風成人,做愛,成人貼圖,18成人,嘟嘟成人網,aio交友愛情館,情色文學,色情小說,色情網站,情色,A片下載,嘟嘟情人色網,成人影片,成人圖片,成人文章,成人小說,成人漫畫,視訊聊天室,性愛,自拍,情色論壇,性感影片,正妹